Service Outage - P1
Incident Report for OpenAthens
Resolved
OpenAthens is back to normal.
Posted Nov 30, 2020 - 11:46 GMT
Monitoring
We have now fixed the issue, everything’s working as expected and all services are up and running.

We’re keeping a close eye on things, if you’re still having issues then please get in touch.
Posted Nov 30, 2020 - 11:24 GMT
Update
We are continuing to investigate this issue.
Posted Nov 30, 2020 - 11:17 GMT
Update
We are continuing to investigate this issue.
Posted Nov 30, 2020 - 11:17 GMT
Investigating
We’re looking into an issue that's preventing OpenAthens users from accessing the following service.

SP Dashboard
OpenAthens Keystone
MyAthens user portal

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Nov 30, 2020 - 11:15 GMT
This incident affected: OpenAthens Keystone, MyAthens user portal, and SP Dashboard.