OpenAthens Services - Partial Outage
Incident Report for OpenAthens
Resolved
This incident was resolved at 12:00 UK time, there was a problem with our underlying infrastructure.
Posted Dec 13, 2018 - 12:00 GMT
Investigating
We are currently experiencing a partial outage with the following service(s):

SP Dashboard
OpenAthens repositories

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Dec 13, 2018 - 12:14 GMT
This incident affected: OpenAthens Keystone and SP Dashboard.