Single Sign-On service - Partial Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.

The partial outage affected some proxy resources.
Posted Nov 13, 2018 - 16:57 GMT
Investigating
We are currently experiencing a partial outage with the following service(s):
Single Sign-On service

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Nov 13, 2018 - 16:31 GMT
This incident affected: Authentication Point and Managed Proxy service.