Legacy SSL connection protocols
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Jan 11, 2019 - 11:00 GMT
Identified
On Tuesday 16th October, at 10:49 AM UK Time we disabled certain legacy SSL connection protocols to enhance the security of our services. This caused issues with some customers running services that unbeknownst to us were dependent on the legacy protocol.
We have reverted the change and will be working with these customers to implement the necessary upgrades to their services before re-applying the change in the near future.
The change was reverted on Tuesday 16th October, at 18:44 PM UK Time.
Posted Oct 18, 2018 - 11:51 BST