All services - Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved. Restarting the affected services resolved this issue.
Posted Oct 08, 2019 - 11:28 BST
Monitoring
All services are currently functioning. We are monitoring performance.
Posted Oct 08, 2019 - 10:56 BST
Identified
We can confirm that this issue has been identified with our platform provider. We are awaiting a further update.
Posted Oct 08, 2019 - 09:16 BST
Update
We have identified that this issue could be affecting all services.
Posted Oct 08, 2019 - 08:52 BST
Investigating
We are currently experiencing a partial outage affecting all services.

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Oct 08, 2019 - 08:34 BST
This incident affected: Authentication Point, Authentication API, Authentication broker, Managed Proxy service, OpenAthens Federation, OpenAthens Keystone, Wayfinder, Account Administration website, Administration API, OpenAthens Reporting, and SP Dashboard.