Degradation Of Service - OpenAthens Emails
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted May 09, 2022 - 15:00 BST
Monitoring
A fix has been implemented and we are monitoring the email sending.
Posted May 06, 2022 - 11:35 BST
Investigating
We’re looking into an issue that’s affecting the following service for some users:

OpenAthens emails being sent from the Account Administration website

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted May 06, 2022 - 11:12 BST
This incident affected: Email services.