OpenAthens Services - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Nov 09, 2018 - 04:00 GMT
Identified
Please note this issue has now been resolved. Contrary to the previous update that indicated there was service disruption, further investigation showed that there was no disruption to services during the incident.

We apologise for any inconvenience caused.
Posted Nov 09, 2018 - 03:35 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
Single Sign-On service
MyAthens user portal

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Nov 09, 2018 - 00:39 GMT
This incident affected: Authentication Point and Authentication API.