Documentation website - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted 27 days ago. Feb 25, 2019 - 05:18 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
Documentation website

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 27 days ago. Feb 25, 2019 - 04:49 GMT
This incident affected: OpenAthens Support (Documentation website).