Documentation website - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 07, 2019 - 13:52 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
Documentation website

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted about 1 month ago. Feb 07, 2019 - 13:29 GMT
This incident affected: OpenAthens Support (Documentation website).