Degradation Of Service - P2
Incident Report for OpenAthens
Resolved
We have confirmed that this incident has been resolved.
Posted Jan 25, 2023 - 11:30 GMT
Monitoring
We’re looking into an issue that’s affecting the following service for some users.

Authentication API

Some users that logged in between 7:15am and 10:00am GMT may have experienced a Bad Request error. We have applied a fix to this issue and access has been restored for these users. We are monitoring this situation to confirm this incident has been fully resolved.
Posted Jan 25, 2023 - 10:29 GMT
This incident affected: Authentication API.