Degradation Of Service - P2 - Managed Proxy Service
Incident Report for OpenAthens
Resolved
The cause of yesterday's issue with the proxy service was identified and we are working to mitigate the underlying cause as soon as possible. We apologise for any inconvenience this caused you.
Posted Dec 03, 2021 - 08:28 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2021 - 13:23 GMT
Identified
We’re looking into an issue that’s affecting the following service for some users.

Managed proxy service

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Dec 02, 2021 - 13:08 GMT
This incident affected: Managed Proxy service.