Service Desk web interface - Service Outage
Incident Report for OpenAthens
Resolved
A restart was performed to restore service. The root cause looks to be a memory issue caused by a plugin. Further investigation is underway to confirm this.
Posted 4 months ago. Jun 23, 2019 - 08:20 BST
Investigating
We are currently experiencing a major outage with the following service:
Service Desk web interface

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 4 months ago. Jun 23, 2019 - 07:59 BST
This incident affected: OpenAthens Support (Service Desk web interface).