Expiry of the OpenAthens federation metadata certificate
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 08:49 GMT
Monitoring
At 16:30 GMT on Sunday January 9, the Signing certificate for the OpenAthens Federation metadata will be renewed.

Content providers using OpenAthens Keystone, Shibboleth SP, and SimpleSAMLphp should be unaffected.

Content providers using OpenAthens need to do the following:

1. Download our new signing certificate here:
https://docs.openathens.net/display/public/OAAccess/How+to+add+the+OpenAthens+federation+to+common+SP+software#HowtoaddtheOpenAthensfederationtocommonSPsoftware-Shibboleth
2. After 16:30 GMT on Sunday January 9, reload our metadata into your system. The OpenAthens Federation metadata can be found here: http://fed.openathens.net/oafed/metadata

If you need assistance please log a ticket via https://support.openathens.net/login.jsp or e-mail help@openathens.net.
Posted Jan 09, 2022 - 16:28 GMT
This incident affected: OpenAthens Federation.