OpenAthens Services - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved. The services affected were:
MyAthens user portal
OpenAthens Keystone

Following a post-mortem review of the incident, the above services were intermittently available and the Single Sign-On Service was unaffected during this time period.
Posted 21 days ago. Mar 03, 2019 - 12:40 GMT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Mar 03, 2019 - 12:16 GMT
Update
We are continuing to investigate this issue.
Posted 21 days ago. Mar 03, 2019 - 12:12 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
OpenAthens Keystone
MyAthens user portal

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 21 days ago. Mar 03, 2019 - 10:38 GMT
This incident affected: Authentication Services (Single Sign-On service, MyAthens user portal, OpenAthens Wayfinder).