Service Outage - P1
Incident Report for OpenAthens
Resolved
After monitoring the Managed Proxy Service overnight we're confident that everything is back to normal and stable. Thank you for your patience while we resolved this issue.
Posted Jun 17, 2021 - 08:38 BST
Monitoring
We have now fixed the issue, everything’s working as expected and all services are up and running.

We’re keeping a close eye on things, if you’re still having issues then please get in touch.
Posted Jun 16, 2021 - 11:18 BST
Investigating
The issue is still present and we are continuing to investigate the outage.
Posted Jun 16, 2021 - 11:08 BST
Monitoring
We have now fixed the issue, everything’s working as expected and all services are up and running.

We’re keeping a close eye on things, if you’re still having issues then please get in touch.
Posted Jun 16, 2021 - 10:33 BST
Investigating
We’re looking into an issue that's preventing OpenAthens users from accessing the following service.

Managed Proxy service

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Jun 16, 2021 - 10:11 BST
This incident affected: Managed Proxy service.