Legacy (archive) Statistics platform.
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Apr 12, 2019 - 14:36 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2019 - 12:43 GMT
Investigating
Be advised that the Legacy (archive) Statistics platform has now been turned off.

The platform has been superseded by the new Reporting platform which can be accessed via the statistics menu in your Administration interface.

Please contact the OpenAthens Service Desk if you have any queries: https://www.openathens.net/support.php
Posted Jan 11, 2019 - 12:42 GMT