Proxy Service - Major Outage
Incident Report for OpenAthens
Resolved
The service is now stable and is confirmed to be restored.
Posted Jan 13, 2020 - 16:26 GMT
Monitoring
Service has been restored. We are continuing to monitor the service.
Posted Jan 13, 2020 - 16:02 GMT
Investigating
We are currently experiencing a major outage with the following service:
Managed Proxy service

Users are experiencing a high number of 503 errors. Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Jan 13, 2020 - 15:55 GMT
This incident affected: Managed Proxy service.