OpenAthens administration area and local directory accounts
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 06:49 GMT
Monitoring
A fix has been released and we are monitoring the results. Local directory accounts should now be appearing in the OpenAthens administration area.
Posted Jan 21, 2022 - 10:21 GMT
Identified
We are aware of an issue which is preventing some newly created local directory accounts from appearing in the OpenAthens administration area.

Access to resources for these accounts should be unaffected, and we are working on rolling out a fix as soon as possible.
Posted Jan 19, 2022 - 15:26 GMT
This incident affected: Account Administration website.