All Systems Operational
Authentication Point ? Operational
Authentication API ? Operational
Authentication broker ? Operational
Managed Proxy service ? Operational
OpenAthens Federation ? Operational
OpenAthens Keystone ? Operational
Redirector ? Operational
Wayfinder ? Operational
MyAthens user portal ? Operational
Self-registration service ? Operational
Account Administration website ? Operational
Administration API ? Operational
OpenAthens Reporting ? Operational
SP Dashboard ? Operational
Service Desk portal ? Operational
Documentation website ? Operational
Email services ? Operational
Service Desk Telephony Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Resolved - This incident has been resolved.
Mar 20, 10:51 GMT
Investigating - Please note that we will not move to our new support portal on 7 February 2024, as previously advised.

We need more time to ensure that our customers get a great experience, and we will communicate a revised date as soon as possible.

Currently, no action is required, and we thank customers for their patience.

Feb 5, 09:53 GMT
Resolved - The OpenAthens support portal became unavailable between 10:15-10:38. This was due to excessive load on the machine. The issue is now resolved and further mitigations will be carried out to avoid the issue occurring again.
Mar 20, 10:15 GMT
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024

No incidents reported.