OpenAthens Reporting - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 08, 2019 - 16:40 GMT
Update
We are currently experiencing a major outage with the following service(s):
OpenAthens Reporting

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 2 months ago. Mar 08, 2019 - 16:33 GMT
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 08, 2019 - 16:32 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
OpenAthens Reporting

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 2 months ago. Mar 08, 2019 - 15:48 GMT
This incident affected: Administration Services (OpenAthens Reporting).