OpenAthens Services - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved and our service is stable. The following resources were affected during this time:
Single Sign-On service
MyAthens user portal
Managed Proxy service
OpenAthens Wayfinder
OpenAthens Keystone
Account Administration website
SP Dashboard
OpenAthens Reporting
Service Desk web interface

We thank you for your patience.
Posted Mar 04, 2020 - 16:40 GMT
Monitoring
Service is now stable. We are monitoring closely for any further problems.
Posted Mar 04, 2020 - 15:56 GMT
Identified
We have identified the location of the problem but are still trying to find the root cause.
Posted Mar 04, 2020 - 15:32 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
Single Sign-On service
MyAthens user portal
Managed Proxy service
Account Administration website
SP Dashboard
OpenAthens Reporting
Service Desk web interface

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Mar 04, 2020 - 14:34 GMT
This incident affected: Authentication Point, Authentication API, Managed Proxy service, OpenAthens Keystone, Wayfinder, Account Administration website, OpenAthens Reporting, and SP Dashboard.