Service Outage - Support Portal

Incident Report for OpenAthens

Resolved

Access to the OpenAthens support portal has been restored.
Posted Jul 06, 2026 - 13:02 BST

Monitoring

Atlassian have begun to roll out a fix which is predicted to be completed within the next hour.

We will update you once access is restored to the OpenAthens Support Portal.
Posted Jul 06, 2026 - 11:27 BST

Identified

Due to issues with the Jira Service Management Cloud platform, the OpenAthens support portal is currently unavailable.

Our team is awaiting further information regarding this disruption. We will update you within the next hour.
Posted Jul 06, 2026 - 10:35 BST
This incident affected: Service Desk portal.